Jump to content
Cruise Critic Community
alibabacruisers

Cunard Site Down?

Recommended Posts

Is anyone else having trouble logging into any of the Cunard sites (cunardline.com.au or cunard.co.uk or cunard.com)?   I am in Australia.

 

Over the past few weeks I tried to log into Cunard Australia and it directed me to UK site, but now none of them come up.  People tried a variety of ways to help with that situation, to no avail.  But now cannot access any.

Edited by alibabacruisers

Share this post


Link to post
Share on other sites

I can't get to cunard.com here in the US either. And when I vpn to the UK and Australia, neither cunard.co.uk nor cunardline.com.au are working for me either. Google chrome is telling me "This site can’t be reached" in each case.

Share this post


Link to post
Share on other sites

Isn't that interesting?  Thank you both for the answer.  At least I am not going crazy! 

 

Been having trouble over the past 3 weeks anyway with the Australia site redirecting me to the UK = frustrating.  Lots of people have been trying to help that problem but as of this morning it was still redirecting me and now nothing. 

 

I thought if the site was having problems, it would say down for maintenance , etc.

Share this post


Link to post
Share on other sites

For what it's worth, P&O Cruises (pocruises.com) also appears to be down. But P&O Cruises Australia (pocruises.com.au) is up.

Share this post


Link to post
Share on other sites

Strange things happening this morning, error message when trying to access cunard.co.uk via my phone but I can access the site via my computer.

Share this post


Link to post
Share on other sites
31 minutes ago, Host Hattie said:

Strange things happening this morning, error message when trying to access cunard.co.uk via my phone but I can access the site via my computer.

running on both my PC and phone as is the P& O site which was also down 

Share this post


Link to post
Share on other sites

Yesterday the P&O login came up for my VP but I could find the Cunard eventualky.

On a positive note, at least this Cc board has stopped all it s refreshing repeats 🙂

Share this post


Link to post
Share on other sites

Works fine now on my PC - either Firefox or Internet Explorer platform.

Share this post


Link to post
Share on other sites
2 hours ago, mef_57 said:

 

On a positive note, at least this Cc board has stopped all it s refreshing repeats 🙂

 

Not for me it hasn't. It's still doing it and it's driving me nuts. The first new message board we had a couple of months ago was fine for me but not this version. It changes from log out/log in/log out each time I visit. The board disappeared for a couple of days before our cruise and when I came back, it was this one.

(Windows 10 on desk top PC).

I don't understand why we have to look at other people's personal photos.

 

 

Share this post


Link to post
Share on other sites
12 minutes ago, Ray66 said:

 

Not for me it hasn't. It's still doing it and it's driving me nuts. The first new message board we had a couple of months ago was fine for me but not this version. It changes from log out/log in/log out each time I visit. The board disappeared for a couple of days before our cruise and when I came back, it was this one.

(Windows 10 on desk top PC).

I don't understand why we have to look at other people's personal photos.

 

 

That's unforunate.  I do get the log in/out thing but I find that a minimal issue.  Once that finishes, then the site is stable on the PC.  But there was a problem this past week with for mobile versions that just kept refreshing so you couldn't see anything....just for this board.

As to the photos, you can update your browser to include 'no ads' or some such thing.  The CC Help board will fill you in on that.

Share this post


Link to post
Share on other sites

I was thinking it was my firewall, until I tried bypassing my home network entirely. Then I gave up and found another distraction.

Share this post


Link to post
Share on other sites

The Cruise Critic site has had problems for several days. It keeps trying to load and reload and you cannot go anywhere on it. It seems to be trying to load advertising. Today Tuesday 4th December is seems to be stable. Let's hope they keep it so. It is very distracting to have technical issues, and I quickly loose interest in the site, and go elsewhere.

Share this post


Link to post
Share on other sites
20 minutes ago, alibabacruisers said:

Cunard site back up but still redirecting me back to the UK even though I am in Australia. 😞

 

 

That's odd indeed. Since you mentioned that you have already received lots of help with the problem of being redirected to the UK site, I probably can't offer anything that hasn't already been suggested. But I can tell you that when I establish a vpn connection to Australia from here in the US, I am able to access the Australia site "cunardline.com.au".

Share this post


Link to post
Share on other sites
9 hours ago, alibabacruisers said:

Cunard site back up but still redirecting me back to the UK even though I am in Australia. 😞

 

Alibabacruisers, I'm also in Australia and I'm not having any trouble connecting to cunardline.com.au. I think I looked at it yesterday, too.

Share this post


Link to post
Share on other sites

I can also login to the site  unfortunately as I can see how much my next cruise has dropped in price, since final payment recently and I am in Australia 😖😖😖😖

Share this post


Link to post
Share on other sites
2 minutes ago, resordanis said:

I can also login to the site  unfortunately as I can see how much my next cruise has dropped in price, since final payment recently and I am in Australia 😖😖😖😖

Oh dear, that's a bad feeling. Is it one of the local cruises for which there has been special deals recently, if you don't mind my asking?

 

Share this post


Link to post
Share on other sites

The price has gone up and down since booking. We are still marginally ahead but only because of military credit, but recently the base price has dropped nearly $800 AUS for the two of us. Have decided not to look any more and hope there might be an upgrade waiting for us.😩😩😩😩

Share this post


Link to post
Share on other sites
13 hours ago, alibabacruisers said:

Cunard site back up but still redirecting me back to the UK even though I am in Australia. 😞

 

I've had this problem, but with Cunard UK directing me to the US site.

 

After much to-ing and fro-ing, it transpired that my IP address was previously a US one and that Cunard (and a few other companies) should have updated their IP address records but hadn't, so their system recognised me as a US user - it's a problem that's cropped up a handful of times for others over the years. The solution was a fixed IP address - this has permanently resolved it.

 

 

Share this post


Link to post
Share on other sites

UPDATE:

 

I have now fixed the problem :classic_biggrin: and can access Cunard Australia like I used to.  After receiving all the helpful suggestions, for which I am very thankful, my problem has been resolved by turning off/on my modem.  I don't understand why that worked, but am glad it did.

 

THANK YOU TO EVERYONE WHO TRIED TO HELP ME !!!

Share this post


Link to post
Share on other sites

Anyone still having trouble?  I can't log on to the voyage personaliser today - I get the message The personal details that you have entered are incorrect, please try again.  They definitely are not incorrect, and worked fine yesterday...

Share this post


Link to post
Share on other sites

Yeah, I'm getting that error tonight.

 

I was just in two days ago to retrieve updated e-tickets, so it's intermittent.

Share this post


Link to post
Share on other sites

I have always had that error when logging into VP.  I always have to log in twice and the second time it comes up with no problem, but it is just a pain to have to type everything twice.  I just checked now to see if I can log into the VP and I can't.

Edited by alibabacruisers

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now

  • Forum Jump
    • Categories
      • Forum Assistance
      • SPECIAL EVENT: Q&A with the Quark Expeditions Team!
      • New Cruisers
      • Cruise Lines “A – O”
      • Cruise Lines “P – Z”
      • River Cruising
      • ROLL CALLS
      • Digital Photography & Cruise Technology
      • Member Cruise Reviews
      • Special Interest Cruising
      • Cruise Discussion Topics
      • UK Cruising
      • Australia & New Zealand Cruisers
      • North American Homeports
      • Ports of Call
      • Cruise Conversations
×
×
  • Create New...