Jump to content

ms Nieuw Statendam and Eurodam in Port Everglades February 16, 2020


Recommended Posts

Hello again.  I asked earlier on the thread but didn't get an answer.  I've watched sail aways on the cams for years.  Have been away for a couple of months.  Today, when I try to watch, the picture comes up and then immediately goes to a black screen with 80% in white lettering in the middle.  Can anyone tell me what might be the problem?

 

Link to post
Share on other sites
1 minute ago, the2ofus said:

Hello again.  I asked earlier on the thread but didn't get an answer.  I've watched sail aways on the cams for years.  Have been away for a couple of months.  Today, when I try to watch, the picture comes up and then immediately goes to a black screen with 80% in white lettering in the middle.  Can anyone tell me what might be the problem?

 

Sounds a bit to me like one of the drivers hasn't loaded properly.

Did you try to reboot ?

Link to post
Share on other sites
3 minutes ago, the2ofus said:

Hello again.  I asked earlier on the thread but didn't get an answer.  I've watched sail aways on the cams for years.  Have been away for a couple of months.  Today, when I try to watch, the picture comes up and then immediately goes to a black screen with 80% in white lettering in the middle.  Can anyone tell me what might be the problem?

 

I have not seen this happen before and I don't use the premium.  Usually the screen is black when you pull it up until you click on the little arrow.  Maybe the web address you have from before is a little different.  Try clicking on the web address in Kathi's first post and see if that makes a difference for you.

Edited by travelnap
Link to post
Share on other sites
1 hour ago, the2ofus said:

Hello again.  I asked earlier on the thread but didn't get an answer.  I've watched sail aways on the cams for years.  Have been away for a couple of months.  Today, when I try to watch, the picture comes up and then immediately goes to a black screen with 80% in white lettering in the middle.  Can anyone tell me what might be the problem?

 

I dont know. It is not pay to view unless you want premium.

Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
  • Forum Jump
    • Categories
      • Thank You for 25 Years - Click for Fun Stuff!
      • Forum Assistance
      • ANNOUNCEMENT: American Queen Steamboat Company
      • ICYM Our Cruise Critic Live Special Event: Explore the Remote World with Hurtigruten!
      • New Cruisers
      • Cruise Lines “A – O”
      • Cruise Lines “P – Z”
      • River Cruising
      • ROLL CALLS
      • Digital Photography & Cruise Technology
      • Special Interest Cruising
      • Cruise Discussion Topics
      • UK Cruising
      • Australia & New Zealand Cruisers
      • Canadian Cruisers
      • North American Homeports
      • Ports of Call
      • Cruise Conversations
×
×
  • Create New...