Jump to content
FRMPEI

Vimeo - How To Embed?

Recommended Posts

I know it can be done because I have seen it here. So How do you "embed" a Vimeo link here & I don't mean just link.

 

Regards,

Kevin Reid

Share this post


Link to post
Share on other sites

Have you tried just posting the vimeo link as you normally would?

 

I know for my video in this thread, http://boards.cruisecritic.com/showthread.php?t=2099359

it just randomly happened. I didn't do anything special....just posted the link and it embedded itself.

I love Vimeo, it's my preferred website. The quality is much better and there's never any advertisements. :)

Edited by Chesneygirl

Share this post


Link to post
Share on other sites
Have you tried just posting the vimeo link as you normally would?

 

I know for my video in this thread, http://boards.cruisecritic.com/showthread.php?t=2099359

it just randomly happened. I didn't do anything special....just posted the link and it embedded itself.

I love Vimeo, it's my preferred website. The quality is much better and there's never any advertisements. :)

 

Your exact link link is the one i was looking and saw how it worked.

 

Vime Link:

 

But it no workee for me. :(

Share this post


Link to post
Share on other sites

I stand corrected. It does not work in preview only after submit.

 

Regards,

Kevin Reid

Share this post


Link to post
Share on other sites

Lesson learned.

 

1) Embedded video will not view in preview so ignore. Just Submit.

2) Just paste the URL in as normal text. Don't use the link icon.

3) Embed seems flaky some times it works sometimes not.

 

Regards,

Kevin Reid

Share this post


Link to post
Share on other sites
Lesson learned.

 

1) Embedded video will not view in preview so ignore. Just Submit.

2) Just paste the URL in as normal text. Don't use the link icon.

3) Embed seems flaky some times it works sometimes not.

 

Regards,

Kevin Reid

 

LOL, thank you for this thread and number 3! What is funny is I messed around with my signature and it shows up in both the preview and in the signature, crazy! Hopefully I can get my next one to work too :)

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now

×