Jump to content

Inability to react to posts and more


Recommended Posts

Several days ago, maybe a week or a little less, I was unable to react to posts and when I tried to respond to a quote, the whole page appeared, not just the quote to which I wanted to respond. I logged out and back in several time, but the problem persisted.

 

The following day all was well again.

 

Today I have struck the same problem, so after posting this I will log out and see what happens tomorrow.

 

I would be interested to know whether any other regular users of the site have experienced similar recently?

  • Like 1
Link to comment
Share on other sites

2 hours ago, Baynanno1 said:

Several days ago, maybe a week or a little less, I was unable to react to posts and when I tried to respond to a quote, the whole page appeared, not just the quote to which I wanted to respond. I logged out and back in several time, but the problem persisted.

 

The following day all was well again.

 

Today I have struck the same problem, so after posting this I will log out and see what happens tomorrow.

 

I would be interested to know whether any other regular users of the site have experienced similar recently?

Once in awhile, I get logged out and am not able to respond, but once I log in again, everything works. Hope it’s an anomaly, Trish!

  • Like 1
Link to comment
Share on other sites

2 hours ago, Baynanno1 said:

Several days ago, maybe a week or a little less, I was unable to react to posts and when I tried to respond to a quote, the whole page appeared, not just the quote to which I wanted to respond. I logged out and back in several time, but the problem persisted.

 

The following day all was well again.

 

Today I have struck the same problem, so after posting this I will log out and see what happens tomorrow.

 

I would be interested to know whether any other regular users of the site have experienced similar recently?

I don't seem to be having that problem.

Link to comment
Share on other sites

3 hours ago, Baynanno1 said:

Several days ago, maybe a week or a little less, I was unable to react to posts and when I tried to respond to a quote, the whole page appeared, not just the quote to which I wanted to respond. I logged out and back in several time, but the problem persisted.

 

The following day all was well again.

 

Today I have struck the same problem, so after posting this I will log out and see what happens tomorrow.

 

I would be interested to know whether any other regular users of the site have experienced similar recently?

Having same problem as you for a couple of days and also having to log in at every session.  Happened to me several years ago but been good till last three days. 

  • Like 2
Link to comment
Share on other sites

I can respond from my IPad but not my computer.  Same with posting. I tried answering this from my computer earlier; said I wasn’t logged in but I was. I hope it’s fixed soon. I am glad it isn’t just me; thought maybe it was something I said 😆😆

  • Haha 2
Link to comment
Share on other sites

I can respond on my iPad but not my phone or computer.  On them, it copies the whole thread into the post, logging out and leaving it an hour made no difference.  Glad to know it’s not just me😀

  • Like 2
Link to comment
Share on other sites

Trish, I've had terrible trouble recently.  That included not being able to reply to posts or log out on either my iPhone or iPad. PC was fine  If you go to the Help forum I posted in there and some kind person gave me a hint on how to solve it. Which for now it has. Just clear your Cruise Critic cookies.  I Googled how to do just one site rather than your whole cache (which is a pain). Here's a link.

 

https://www.howtogeek.com/205564/how-to-clear-cookies-cache-for-a-single-website-on-iphone-or-ipad/

 

Phil 

Edited by excitedofharpenden
  • Like 4
Link to comment
Share on other sites

And cracked it for MacBook users

 

  1. Select Preferences under the Safari menu.
  2. Select the Privacy tab.
  3. Select Manage Website Data.
  4. Choose the site that placed the cookies in your browser and select Remove.
  5. Select Done when you've deleted all the cookies from Safari.
  • Like 1
Link to comment
Share on other sites

Thanks to everyone for your comments and for sharing your experiences.

 

So glad to know it is not just me and more importantly there is a solution!

 

My first attempt at a thank you resulted in my original post appearing! 😬

 

Since then I am now cookie free, at least for a little while. 👏

 

Special thanks to Phil for pointing me in the direction of the solution. ☺️ 🤩

 

Trish

  • Like 2
Link to comment
Share on other sites

3 hours ago, Grandma Cruising said:

Clearing just CCs data didn’t work for me, so I cleared all website & history data, which worked (although it is a bit of a pain).

You may have had another Cruise Critic cookie hiding in a slightly different name. I had to delete a couple. 

 

Phil 

Link to comment
Share on other sites

I noticed that CC was offline a few times recently presumably for updates, could be because there are big updates for both Apple and Android due this month.  I’m running a Beta version of iOS 15 on my iPad, to get a feel for it, and have very few problems, however our other devices are still on iOS 14 and are experiencing the problems others have encountered.

Link to comment
Share on other sites

My problem was limited to Firefox and clearing the CC cookies solved the problem (for now at least).

 

I uninstalled and reinstalled it and it worked for a little while so I am interested to see if this is a permanent solution.

Edited by bob278
  • Like 1
Link to comment
Share on other sites

1 hour ago, laurieb said:

I too run Firefox so that could have been my issue.  I didn't clear cookies but everything is now working normally

 

I had the same problem with Safari on my Macbook.  It used to work OK.  So I tried Firefox and it worked fine.  I suspect a new bug somewhere in Cruise Critic.

  • Like 1
Link to comment
Share on other sites

Fairgarth - if you look at my post No 9 the fix I detailed there for me worked fine yesterday for Safari on my MacBook yesterday and I have had no problems since (fingers crossed)

Link to comment
Share on other sites

2 hours ago, uktog said:

Fairgarth - if you look at my post No 9 the fix I detailed there for me worked fine yesterday for Safari on my MacBook yesterday and I have had no problems since (fingers crossed)

 

I did see your post, thank you.  I thought I would experiment first and it worked.  But I'll keep that in mind.  Now for this reply, it seems to be working fine on Safari.

  • Like 1
Link to comment
Share on other sites

Thanks all of you!  I'd been having a problem with posting on Firefox though I could on Chrome.  I prefer Firefox and now it's fixed.  Yeah!!

 

Garry

  • Like 1
Link to comment
Share on other sites

It's fallen over again for me so I've just had to clear my cookies again and it's ok again now. There's something up with CC. @Host Jazzbeau can you take it up the line?

 

@Grandma Cruising,  I deleted three cookies in different Cruise Critic names. If you or anyone else has the issue again then follow the instructions per my link and type "cruise" in the search field for website data so it brings up a narrowed list and you don't have to go through all of them. 

 

Phil 

  • Like 2
Link to comment
Share on other sites

So here's the answer:  they are aware of these issues [including weird posting, not being able to post, and reactions not being able to be used] and believe they all stem from a recent software release by the forums software vendor.  Deleting cookies and/or cached pages seems to work for most.  No ETA for a real fix yet.

 

The log in/log out issue has been identified and they are working on scheduling implementation of the fix.  [Sounds complicated.  Let's hope this fix doesn't cause more bugs!]

 

PS – This is why I'm still using Microsoft Office 2011...

  • Like 1
  • Thanks 2
Link to comment
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
 Share

  • Forum Jump
    • Categories
      • Forum Assistance
      • Holiday Exchange - Jingle and Mingle 2021
      • ANNOUNCEMENT: Free Charter Air & Hotels on Antarctica Cruises
      • ICYMI Cruise Critic Live Special Event: Q&A with Silversea Cruises
      • New Cruisers
      • Cruise Lines “A – O”
      • Cruise Lines “P – Z”
      • River Cruising
      • ROLL CALLS
      • Digital Photography & Cruise Technology
      • Special Interest Cruising
      • Cruise Discussion Topics
      • UK Cruising
      • Australia & New Zealand Cruisers
      • Canadian Cruisers
      • North American Homeports
      • Ports of Call
      • Cruise Conversations
×
×
  • Create New...